Log in

Nog geen account? Registreer

Compatibiliteit Stabicad, AutoCAD en Revit


Vertel mij meer!

Belangrijk nieuws over de nieuwste Stabicad en Autodesk versies

Eind april is het zover: Stabicad 11 komt uit! Deze nieuwste versie zit boordevol nieuwe en verbeterde productiviteitstools en (reken)functionaliteit. Daarover informeren we u later graag uitgebreider. Ook ondersteunt Stabicad vanaf versie 11.00 AutoCAD 2018 en Revit 2018.

Stabicad 11
Om alle nieuwe functionaliteit optimaal te laten werken, gaan wij met de nieuwste ontwikkelingen mee. Dit kan gevolgen hebben voor uw lopende projecten. Vanaf Stabicad 11.00 heeft u namelijk een 64 bit omgeving nodig (zowel besturingssysteem als de 64 bit versies van AutoCAD/Revit) en recente versies van Autodesk producten: AutoCAD 2015 en hoger en/of Revit 2016 en hoger. De ervaring leert dat deze versies stabiel en snel werken. Door het upgraden naar de recente Autodesk versies haalt u het meeste uit de software! Stabicad 11.00 vereist bovendien een client installatie.

Einde support
Met de introductie van support voor AutoCAD en Revit 2018, nemen we afscheid van de ondersteuning van oudere versies. Dit betekent dat vanaf Stabicad 11.00 de volgende versies niet meer ondersteund worden:

  • AutoCAD 2010 t/m 2014
  • Revit 2015
  • 32 bit versies van AutoCAD en Revit
  • 32 bit besturingssysteem

Als u met een van deze versies wilt blijven werken, kunt u maximaal Stabicad 10.25 gebruiken.

Upgraden
Werkt u nu met een van deze versies maar wilt u straks wel van Stabicad 11 kunnen profiteren? Update uw bestaande projecten dan -in overleg met uw projectpartners- naar Revit 2016/2017/2018 (64 bit) en/of gebruik AutoCAD 2015/2016/2017/2018 (64 bit).

Als u nu in een 32 bit omgeving werkt, heeft u een nieuw besturingssysteem nodig om Stabicad 11 te kunnen gebruiken. Ook hier geldt: Stabicad 10.25 is de laatste versie is die 32 bit ondersteunt.

Compatibiliteit
Onderstaande tabellen geven weer welke Revit en AutoCAD versies door de verschillende Stabicad versies ondersteund worden:

Revit versie

Compatible met Stabicad versie

2018

11.00 of hoger

2017

10.14 of hoger

2016

10.00 of hoger

2015

9.12 – 10.25

2014

9.12 – 10.14

 

AutoCAD versie

Compatible met Stabicad versie

2018

11.00 of hoger

2017

10.13 of hoger

2016

10.00 of hoger

2015

9.12 of hoger

2014

8.63 – 10.25


Voor meer informatie over de nieuwste versies van Autodesk producten kunt u contact met ons opnemen via sales@stabiplan.nl of 0172 65 02 65.